Shock Hosting - License error on cPanel/WHM – Incident details
All systems operational
License error on cPanel/WHM
Resolved
Degraded performance
Started 13 days agoJuly 08, 2026Lasted about 1 hourJuly 08, 20269:3010:42 PMUTC
Updates
Resolved
UTC
Resolved
UTC
cPanel has rolled out a fix and the user interfaces are now available again as servers complete the license checks.
Identified
UTC
Identified
UTC
cPanel may be inaccessible and show a license error. This appears to only affect the cPanel, WHM, and webmail user interfaces, with website functionality being unaffected.
Sadly, this is an issue on cPanel's side that is affecting their licensing servers. They are aware of it and are addressing it.