Shock Hosting - Jacksonville - Network Outage – Incident details

Jacksonville - Network Outage

Resolved
Major outage
Started 5 months agoLasted about 16 hours

Affected

Locations

Major outage from 9:20 AM to 1:23 PM, Operational from 1:23 PM to 1:06 AM

Jacksonville

Major outage from 9:20 AM to 1:23 PM, Operational from 1:23 PM to 1:06 AM

Updates
  • Resolved
    Resolved

    Our provider identified an error regarding MAC address programming on our network port, which caused it to drop. They resolved the issue by resetting the port on their end and will continue to monitor our BGP session to ensure it remains stable and prevent any recurrence. Thank you for your patience.

  • Update
    Update

    Apologies for the delay. Unfortunately, our provider experienced a delay in responding, which we are actively investigating. Network connectivity has now been restored, and we are currently awaiting confirmation regarding the root cause of the issue.

  • Investigating
    Investigating

    Our network provider in Jacksonville is currently experiencing an outage. They have been notified, we will post more updates as soon as we hear from them.