Shock Hosting - Upstream BGP Issues – Incident details

Upstream BGP Issues

Resolved
Partial outage
Started 11 months agoLasted about 1 hour

Affected

Locations

Partial outage from 4:22 PM to 5:25 PM

Netherlands

Partial outage from 4:22 PM to 5:25 PM

Updates
  • Resolved
    Resolved

    Our upstream network provider has implemented a fix and the issue has now been resolved.

  • Identified
    Identified

    Our network provider in Amsterdam is experiences issues with BGP which is causing intermittent outages.

    They are aware of the issue and working on a resolution.