Shock Hosting - Los Angeles - Network Outage – Incident details

Los Angeles - Network Outage

Resolved
Major outage
Started over 1 year agoLasted about 5 hours

Affected

Locations

Major outage from 11:55 AM to 12:44 PM, Operational from 12:44 PM to 5:25 PM

Los Angeles

Major outage from 11:55 AM to 12:44 PM, Operational from 12:44 PM to 5:25 PM

Updates
  • Resolved
    UTC
    Resolved

    This was confirmed by our network provider to be caused by a routing issue with Cogent and the issue has now been resolved. Sorry again for any inconvenience caused, and please open a ticket if you'd like to receive compensation under our uptime guarantee.

  • Monitoring
    UTC
    Monitoring

    The network has come back online, but we are still waiting for more information from our network provider on what caused this. We apologize for any inconvenience caused.

  • Investigating
    UTC
    Investigating

    Our network provider in Los Angeles has indicated that they are performing an "Emergency Maintenance" which is causing an outage. More details will be shared shortly.