Shock Hosting - Dallas - Network Outage – Incident details

Dallas - Network Outage

Resolved
Operational
Started 4 months agoLasted about 9 hours

Affected

Locations

Major outage from 11:40 AM to 8:51 PM, Operational from 8:51 PM to 12:00 AM

Dallas

Major outage from 11:40 AM to 8:51 PM, Operational from 8:51 PM to 12:00 AM

Updates
  • Resolved
    Resolved

    The fix has been implemented and all servers should be back online now. Please open a billing ticket to claim compensation for this outage or open a support ticket if your server is still not accessible. We apologize for any inconvenience caused by this outage and we will be making improvements to our network to prevent this from happening again.

  • Identified
    Update

    We have recieved an ETA of 1 to 2 hours for the network to be restored.

  • Identified
    Identified

    Our network provider is still working to fix this issue as soon as possible. Unfortunately we don't have an ETA from them yet.

  • Investigating
    Investigating

    Our network provider in Dallas is currently experiencing an outage. They have contacted their on-call network technician to investigate the issue. We will post more updates as soon as we hear from them.