Shock Hosting - NY-S4 - Outage – Incident details

NY-S4 - Outage

Resolved
Partial outage 10 %
Started about 2 months agoLasted about 1 hour

Affected

Locations

Partial outage from 9:33 AM to 10:34 AM

New York

Partial outage from 9:33 AM to 10:34 AM

Updates
  • Resolved
    Resolved

    The machine's power cables were reseated, and it is now booting up. All services should be back online.

  • Investigating
    Investigating

    We are currently investigating an outage with NY-S4; it appears to be refusing to power up, so the DC tech will be investigating further.