Shock Hosting - West Chicago - PDU failure – Incident details

West Chicago - PDU failure

Resolved
Partial outage 50 %
Started about 2 months agoLasted 19 minutes

Affected

Locations

Partial outage from 3:42 PM to 4:01 PM

West Chicago

Partial outage from 3:42 PM to 4:01 PM

Updates
  • Resolved
    Resolved

    The PDU has been replaced; all affected services should be back online.

  • Identified
    Identified

    PDU-B in our West Chicago rack is currently experiencing failures, causing intermittent power; replacement is being arranged.