Shock Hosting - Frankfurt - Outage – Incident details

Frankfurt - Outage

Resolved
Major outage
Started about 2 months agoLasted about 1 hour

Affected

Locations

Major outage from 11:06 AM to 11:54 AM

Frankfurt

Major outage from 11:06 AM to 11:54 AM

Updates
  • Resolved
    Resolved

    Our datacenter provider claimed they had not received our monthly rent payment, but after we provided proof, they located the payment and restored our service.


  • Investigating
    Investigating

    We are aware of an outage in Frankfurt and are investigating the cause.