Shock Hosting - SG-S2 Server Outage – Incident details

SG-S2 Server Outage

Resolved
Partial outage 25 %
Started 9 days agoLasted about 1 hour

Affected

Locations

Partial outage from 5:10 AM to 6:09 AM

Singapore

Partial outage from 5:10 AM to 6:09 AM

Updates
  • Resolved
    Resolved

    This outage was due to faulty memory causing the server to enter a boot loop. The server has been brought back online and we will schedule a replacement of the faulty memory as soon as possible.

  • Investigating
    Investigating
    We are currently investigating this incident.