Shock Hosting - Seattle - Network Outage – Incident details

Seattle - Network Outage

Resolved
Major outage
Started 4 months agoLasted about 7 hours

Affected

Locations

Major outage from 4:00 PM to 5:37 PM, Operational from 5:37 PM to 11:10 PM

Seattle

Major outage from 4:00 PM to 5:37 PM, Operational from 5:37 PM to 11:10 PM

Updates
  • Resolved
    Update

    This has been resolved.

  • Resolved
    Resolved

    This incident has been resolved with no further interruption detected since 10:37 AM local time. Cogent reported that the cause of the outage was due to a power issue that impacted networking equipment. Please open a billing ticket to claim compensation for this outage.

  • Monitoring
    Monitoring

    Connectivity seems to be restored, will continue monitoring and await confirmation on the fix from the upstream.

  • Identified
    Identified

    Our network provider in Seattle is currently experiencing an outage. The issue is upstream with Cogent and they have engineers working on the issue. We will post more updates as soon as we hear from them.